Forum CDRinfo.pl

Forum CDRinfo.pl (https://forum.cdrinfo.pl/)
-   Dyski twarde, SSD - Problemy, porady, software (https://forum.cdrinfo.pl/f101/)
-   -   Testy HDD S.M.A.R.T. HDTune (https://forum.cdrinfo.pl/f101/testy-hdd-s-m-r-t-hdtune-79910/)

Patrix 10.11.2008 15:34

pewnie, że to krytyczny bo jak na odpowiednie obroty nie wejdzie to nie uda sie synchronizacja przed odczytem/zapisem i wyskoczy BSOD (już raz tak miałem :szczerb:)

backup zrobiony - nie chcę skończyć z ręką w nocniku hehe w tym tygodniu kupuję nowy :)

a z tym to nie wiem... wgram na niego filmy i podłączę do manty po usb na dokończenie...

DMA już się na nim ustawić nie da :szczerb:


i jak tu polegać na S.M.A.R.T. ????

joujoujou 08.09.2009 13:33

Ilość załączników: 4
Cytat:

Napisany przez Patrix (Post 978813)
[...]


i jak tu polegać na S.M.A.R.T. ????

Odgrzeję temat, bo właśnie nie wiem. :hmm:

Cytat:

HDDScan S.M.A.R.T. Report
Model: FUJITSU MHY2120BH
Firmware: 0085000B
Serial: K430T79268B1
LBA: 234441648

Report By: HDDScan for Windows version 3.1
Report Date: 2009.09.08 11:26:36
Załącznik 52895

Error scan vs. health:

Załącznik 52896 Załącznik 52897

Crystal Disk Info:

Załącznik 52898

Już się martwić, czy jeszcze nie? :pytanie:

Patrix 08.09.2009 13:43

HDTune trochę kłamie bo pokazuje czerwoną kropę a wartość damaged blocks na "0" - zrób skanowanie na zielone kropy jeszcze raz. W "Power On Time" też dziwna wartość (i to ma być w godzinach?!)
Z pozostałych screenów wynika, że nie masz badów - dysk zdrowy. A te alarmy jakieś fałszywe są wg mnie.

joujoujou 08.09.2009 13:46

Power on time to chyba tylko z tego tygodnia pokazuje. :haha:

Niby HDtune pokazuje zero, ale procent - co by się (w zaokrągleniu) zgadzało.

Zapuszczę chyba jeszcze jeden test, ale jutro, po backupie danych (się przyda na wszelki wypadek). :]

Bartez 08.09.2009 13:58

Jeżeli tak nie było od początku, to ja bym się jednak zaczął martwić i na wszelki wypadek zrobił backup, co pewnie zrobisz :) Screeny pokazują, że w tej chwili ze SMARTem już jest coś nie tak i albo ten dysk tak ma albo zaczynają dziać się z nim dziwne rzeczy.

Patrix 08.09.2009 14:04

Cytat:

Napisany przez joujoujou (Post 1045881)
Power on time to chyba tylko z tego tygodnia pokazuje. :haha:

W HDTune ta wartość jest tak duża, że jeśli byłaby w godzinach to dysk musiałby mieć spokojnie ponad 35 lat ciągłej pracy co jest niemożliwe - przez to przekłamanie programy też mogą trąbić...


Cytat:

Napisany przez joujoujou (Post 1045881)
Niby HDtune pokazuje zero, ale procent - co by się (w zaokrągleniu) zgadzało.

Moim zdaniem do wyniku powinni dodać jeszcze jedno zero po przecinku
bo kratek jest 50x50 to daje 2500 czyli jedna kratka to 0,04%.

joujoujou 08.09.2009 14:15

Cytat:

Napisany przez Bartez (Post 1045883)
Jeżeli tak nie było od początku, to ja bym się jednak zaczął martwić i na wszelki wypadek zrobił backup, co pewnie zrobisz :) Screeny pokazują, że w tej chwili ze SMARTem już jest coś nie tak i albo ten dysk tak ma albo zaczynają dziać się z nim dziwne rzeczy.

Backup już robię - gorzej, że to dysk w moim laptopie, więc jeśli umrze, to umrę i ja, bo chwilowo nie mam innego komputera. :smutny:
Cytat:

Napisany przez Patrix (Post 1045885)
W HDTune ta wartość jest tak duża, że jeśli byłaby w godzinach to dysk musiałby mieć spokojnie ponad 35 lat ciągłej pracy co jest niemożliwe - przez to przekłamanie programy też mogą trąbić...

[...]

No fakt - chociaż ja spojrzałem na te 92 godziny w crystal'u. :zawstydz:

Edit: Nigdzie nie mogę znaleźć informacji, ile Fujitsu daje gwary na dyski, no i czy taka gwara obejmuje dyski kupione w komplecie z laptopem? :hmm:

joujoujou 09.09.2009 15:33

Ilość załączników: 1
Załącznik 52906

Ponowny test - bez zmian.

Backup w toku...

Sadorus 12.09.2009 13:52

Dysk jest nowy a już stan C3 nie bardzo mi się podoba (wydaje mi się że skoczył tak po error scanie)
Coś obrazek nie chce się pojawić ( http://www.fotosik.pl/pokaz_obrazek/...0dea10b75.html )
http://www.fotosik.pl/pokaz_obrazek/...0dea10b75.html

Patrix 08.10.2009 20:20

Mam problem z odczytem SMART

Mam teraz dwa dyski seagate 500gb (seria 11) i seagate 1000gb (seria 12 -nowy:))
Gdy odpalam HDTune to na obu dyskach mam wyświetlane parametry z dysku 500gb.

Czyli jak wczytam smart z dysku 500gb to mam odczyt z 500gb, jeśli wczytam smart z 1000gb to też mam odczyt z 500gb !!!

Co jest ?!

mam via k8t800 z tego co pamiętam

Patrix 11.10.2009 13:44

Nikt nie wie ?!
Sprawa jest dziwna bo na sterownikach z oryginalnej płytki z mobo jest j/w ale zaktualizowałem sobie drivery na najnowsze ze strony VIA tj.:
VIA_HyperionPro_V524A.zip
Windows_V-RAID_V580F.zip


I teraz wszędzie jest pustka, SeaTools też wali focha !

Mam Asusa K8V-X SE, do tej pory gdy miałem tylko 1 HDD na SATA (seagate .11) było ok ale jak wpiąłem 2 HDD SATA (seagate .12) to tracę wgląd do wszystkiego... :/ (na mobo mam 2 gniazda SATA)

Tak to wygląda, Test Unavailable !!!

http://img132.imageshack.us/img132/4656/trrr.png

joujoujou 11.10.2009 15:10

Spróbuj HDDScan albo CrystalDiskInfo. :idea:

Patrix 11.10.2009 15:34

dzięki joujoujou :)
zapomniałem o innych programach, EVEREST jednak pokazuje bardzo dobrze SMARTy z obu dysków...

Jednak seatools ani hdtune nie zmuszę do pracy,
czy możliwe jest, że ten dysk jest zbyt nowy i trzeba poczekać na nowe wersje tych programów ?!

joujoujou 11.10.2009 16:05

Niewykluczone, że zbyt nowy, choć jednak mało prawdopodobne. :hmm:

Patrix 11.10.2009 16:20

Mnie zastanawia właśnie to, że jeden program pokazuje co trzeba i potrafi a inny nagle nie :)


Wszystkie czasy w strefie CET. Aktualna godzina: 11:19.

Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2021, vBulletin Solutions Inc.