Powrót   Forum CDRinfo.pl > >

Komputery Dyskusje związane z komputerami, ale nie mieszczące się w powyższych działach



Witaj Nieznajomy! Zaloguj się lub Zarejestruj

Zarejestrowani użytkownicy mają dostęp do dodatkowych opcji, lepszej wyszukiwarki oraz mniejszej ilości reklam. Rejestracja jest całkowicie darmowa!

Odpowiedz na post
 
Opcje związane z dyskusją Tryby wyświetlania
Stary 01.12.2011, 12:03   #1
Krzys102
Bywalec
 
Data rejestracji: 01.08.2007
Posty: 26
Krzys102 zaczyna zdobywać reputację <1 - 49 pkt>
Nowa "baza" PC - przegrzewa się procesor

Witam.
Mam problem, którego nie mogę zdiagnozować. Zakupiłem części pod bazę dla komputera:
płyta: MSI 979A-G45
procesor: AMD Phenom II X4 975 Black Edition
RAM 2x4GB KIngston DDR3 1600MHz
Grafika: Gigabyte AMD Radeon HD 6670
Zasilanie: 1 próba: ModeCom 350W (zasilanie 20pin+4pin)/ 2 próba Chieftec 450W (zasilanie 24-pin +4 pin)

Płyta posiada gniazda 24-pin i 8 pin, ale instrukcja dopuszcza korzystanie z zasilania na 20pin i 4pin. Problem polega na tym że po uruchomieniu temperatura procesora jest w granicach 60*!! Ja rozumiem, że podczas grania w jakąś wymagającą grę, albo praca na jakimś wysoce wymagającym obliczeń programie powoduje znaczny wzrost temperatury, ale praca na "luzie"??
W pierwszej próbie zasilania temperatura zawsze przekraczała 60* i z czasem rosła. Przy drugiej próbie zasilania sytuacja się powtarzała. W skutek czego wentylator na procesorze mało nie wyskoczy z łożyska... strasznie wyje chodząc na 5000 obr/min powodując "wycie".
Próbowałem też różnych konfiguracji RAM (wpinając po jednej kości - w singlu) nie robiło to różnicy.
Komputery składam nie od dziś, ale tutaj kończą mi się już pomysły. Bo nie wydaje mi się, żeby normalną temperaturą pracy tego procesora była tak wysoka 60*, to jaka jest pod obciążeniem, 100*?

Bardzo proszę o pomoc w diagnozie.
Krzys102 jest offline   Odpowiedz cytując ten post

  #ads
CDRinfo.pl
Reklamowiec
 
 
 
Data rejestracji: 29.12.2008
Lokalizacja: Sieć globalna
Wiek: 31
Posty: 1227
 

CDRinfo.pl is online  
Stary 01.12.2011, 16:42   #2
marynarz
Guru
 
Data rejestracji: 01.05.2002
Lokalizacja: Katowice
Posty: 1,634
marynarz niedługo stanie się sławny ;) <50 - 149 pkt>
1. Uszkodzony czujnik temeperatury
2. Zle zamontowane chlodznie - slabo przylega albo za duzo pasty termo.
__________________
...El Marinar...
marynarz jest offline   Odpowiedz cytując ten post
Odpowiedz na post

Opcje związane z dyskusją
Tryby wyświetlania

Twoje uprawnienia:
Nie możesz rozpoczynać nowych tematów
Nie możesz odpowiadać w tematach
Nie możesz umieszczać załączników
Nie możesz edytować swoich postów

BB codeWłączone
EmotikonkiWłączone
Kody [IMG]Włączone
Kody HTML są Wyłączone

Teleport

Podobne dyskusje
Dyskusja Autor Forum Odpow. Ostatni Post
HP Compaq Presario R4000 przegrzewa się slayergt Komputery 1 25.07.2010 10:30
Do wszystkich kobiet, którym się wydaje, że są dobre w łóżku... woitas Off topic 11 13.07.2004 13:54
Nieuruchamiające się gry andrzejj9 Off topic 32 03.07.2004 14:02
Płyta Główna, Procesor i Ram - opłaca się?? camfo Off topic 8 08.12.2003 15:14
LG CED-8080B zawiesza się przy wypalaniu data CD i kopi ! Nowa nagrywara, POMOCY !!!!!!!!!!!! Olewacz Napędy optyczne CD 13 11.06.2001 20:18


Wszystkie czasy w strefie CET. Aktualna godzina: 09:36.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2020, vBulletin Solutions Inc.