Powrót   Forum CDRinfo.pl > Napędy optyczne i nagrywanie CD, DVD, Blu-ray, HD DVD > Napędy optyczne CD

Napędy optyczne CD Tematy poswięcone nagrywarkom i nagrywaniu płyt CD-R/RW



Witaj Nieznajomy! Zaloguj się lub Zarejestruj

Zarejestrowani użytkownicy mają dostęp do dodatkowych opcji, lepszej wyszukiwarki oraz mniejszej ilości reklam. Rejestracja jest całkowicie darmowa!

Dyskusja zamknięta
 
Opcje związane z dyskusją Tryby wyświetlania
Stary 16.06.2002, 21:46   #1
Jerry
Stały bywalec ;)
 
Data rejestracji: 30.04.2002
Lokalizacja: Poland
Posty: 101
Jerry w tym momencie nie ma Reputacji dodatnich ani ujemnych <0  pkt>
liteOn 32x12x40 i bardzo wolne nagrywanie.

Mam nagrywarke liteOn 32x12x40 i mam z nią problem. TO znaczy nie wiem czy z nią czy z resztą kompa. A mianowicie: podczas wypalania x32 co 10-20 sekund opróżnia mu się bufor i uruchamia sie BurnProf doczyta sobie dane z twardziela zaczyna palić i znowu 10-20 sekund i bufor pusty, Burn Prof i.t.d. Przy nagrywaniu x24 lub x20 jest to samo lecz przy prędkości x20 bufor opróżnia mu się co minute. Przy prędkości nagrywania x16 wszystko chodzi o.k. Zaznaczan iż nagrywam w NERO 5xxx a w trakcie nagrywania nie uruchamiam żadnego programu ani nie mam zadnego antywira nagra i twardziel podpięta na różnych szynach. Może to wina reszty "sprzętu"? PIII500 256RAM Płyta gł ASUS P3B-F. Może ktoś wie co zrobić
__________________
Pozdr.
Jerry
Jerry jest offline  

  #ads
CDRinfo.pl
Reklamowiec
 
 
 
Data rejestracji: 29.12.2008
Lokalizacja: Sieć globalna
Wiek: 31
Posty: 1227
 

CDRinfo.pl is online  
Stary 16.06.2002, 22:11   #2
lukk
Nowy na forum
 
Data rejestracji: 05.06.2002
Posty: 14
lukk w tym momencie nie ma Reputacji dodatnich ani ujemnych <0  pkt>
wina procka...do zeszlego tygodnia mialem cela 433@541 i 320 SDRAM...max tez mi chodzilo na 16X (bez aktywowania sie BurnProofa)...przy 24x juz byly klopoty...o 48x w ogole nie wspominajac...po wymianie (na Durona 1000@1150, MSI K7T266-Pro2A, 256 DDR 266Mhz) smiga az milo...przy 48x mam plytke w 2min..
lukk jest offline  
Stary 16.06.2002, 22:20   #3
jacoob
Jacoob Member
 
Avatar użytkownika jacoob
 
Data rejestracji: 31.08.2001
Lokalizacja: Warszawa
Posty: 762
jacoob niedługo stanie się sławny ;) <50 - 149 pkt>
mój znajomy ma taki sam objaw z taką samą nagrywarką tylko że procka ma 1,2g ,na innym sprzęcie jest tak samo serwis twierdzi że bufor nagrywarki był walnięty ale on tą nagrywarką stuknął zdrowo ponad tysiąc płytek.
__________________
Pozdrawiam Jacoob
jacoob jest offline  
Stary 16.06.2002, 23:13   #4
waldi
Nowy na forum
 
Data rejestracji: 09.06.2002
Posty: 8
waldi w tym momencie nie ma Reputacji dodatnich ani ujemnych <0  pkt>
widziałem ten sam problem na celeronie366@550 u kumpla. ja mam athlona750@1000 plyte msi kt3ultra i cd-rom asusa52x i nawet w locie pale32 bez problemu.takze przychylam sie do tezy ze to konfiguracja sprzetowa pali głupa.
pozdrawiam.
__________________
waldi
waldi jest offline  
Stary 17.06.2002, 07:51   #5
Kermit83
NVISION
 
Avatar użytkownika Kermit83
 
Data rejestracji: 20.01.2002
Lokalizacja: Warszawa
Posty: 68
Kermit83 zaczyna zdobywać reputację <1 - 49 pkt>
Eeeee, ja pale zawsze max i bufor nie zchodzi poniżej 95%. W locie oczywiście.
__________________
..:: Kermit83 - NVISION - www.nvision.pl ::..
Kermit83 jest offline  
Stary 17.06.2002, 17:39   #6
macxxx
Bywalec
 
Data rejestracji: 25.05.2002
Posty: 67
macxxx w tym momencie nie ma Reputacji dodatnich ani ujemnych <0  pkt>
mam P3 450 MHz 320 MB RAM płyta ABIT BH6, nagrywarka LiteOn LTR 48125W, prz nagrywaniu x40 bufory nie schodza nizej 96% a ja sobie przeglądam strony internetowe, super gładko wina może lezeć pa stronie płyt lub złej konfiguracji kompa. Mam nagrywarke na jednej taśmie z DVD, dysk twardy chodzi na UDMA 33. Sprawdź czy masz włączone DMA na kontrolerze HDD i CDRW.
macxxx jest offline  
Stary 25.06.2002, 11:22   #7
wiso
Nowy na forum
 
Data rejestracji: 25.06.2002
Posty: 2
wiso w tym momencie nie ma Reputacji dodatnich ani ujemnych <0  pkt>
jaki masz firmware
na starszych bufor byl szalony
na najnowszym chodzi bez problemu
nawet audio na 24X z mp3, nawet nie drgnie ;-)
wiso jest offline  
Stary 25.06.2002, 13:27   #8
ZiP
Wyjadacz
 
Data rejestracji: 09.05.2002
Posty: 1,740
ZiP zaczyna zdobywać reputację <1 - 49 pkt>
Cytat:
lukk napisa***322;(a)
wina procka...do zeszlego tygodnia mialem cela 433@541 i 320 SDRAM...max tez mi chodzilo na 16X (bez aktywowania sie BurnProofa)...przy 24x juz byly klopoty...o 48x w ogole nie wspominajac...po wymianie (na Durona 1000@1150, MSI K7T266-Pro2A, 256 DDR 266Mhz) smiga az milo...przy 48x mam plytke w 2min..
Przestań wreszcie z tym procesorem:o . Zmieniłeś sobie płytę główną i masz takie efekty, m.in. dzięki lepszemu kontrolerowi EIDE i chipsetowi nim zarządzającemu.
-------------------------------
--==>>Jerry: Proponuję włączyć DMA, jeśli jeszcze tego nie zrobiłeś. Zrób defragmentację dysku twardego, dla niego też włącz DMA, zapewnij mu pracę w co najmniej UDMA-66 (nie podłączaj HDD razem z nagrywarką, to go spowalnia). Nero jest w ogóle pamięciożerny, zżera cały bufor oraz RAM i inne zasoby - u mnie w Nero na WinMe bufor skacze jak oszalały, a w CloneCD działa idealnie.
__________________
Jeżeli mój post Ci pomógł - nie zapomnij o reputacji, przynajmniej będę wiedział, że ktoś czyta moje wypociny i nie produkuję się tu na próżno.
ZiP jest offline  
Stary 25.06.2002, 16:22   #9
macxxx
Bywalec
 
Data rejestracji: 25.05.2002
Posty: 67
macxxx w tym momencie nie ma Reputacji dodatnich ani ujemnych <0  pkt>
Mam jeszcze jeden pomysł, odinstaluj wszystkie antywirusy i programy sprawdzające typu Norton i zobacz jak będzie nagrywać.
macxxx jest offline  
Stary 25.06.2002, 16:35   #10
Martig
Nowy na forum
 
Data rejestracji: 01.02.2001
Posty: 11
Martig w tym momencie nie ma Reputacji dodatnich ani ujemnych <0  pkt>
Na przerobionym Liton-ie z LTR-32125W na LTR-48125W (vs 02)
nie moge wypalic szybciej niz w ciagu
3,30 min, nawet ostatnio czekalem 6 minut! . Caly czas wlancza sie system
ochrony zapisu (SMART-BURN) mryga dioda na nagrywarce kolorem pomaranczowym, a
pasek z poziomem bufora nagrywarki skacze od ok. 40% do 100%.
Wie ktos moze
dla czego tak jest i jak temu zaradzic? Nawet podczas symulacji (programem
CD Speed) overburningu nagrywarka mrygala. Kurcze moze powrocic do starego biosu
i zmienic ja z powrotem na LTR-32125W? A i jeszcze cos program Nero InfoTool 1.01
raz pokazuje ze nagrywarka moze nagrywac z predkoscia x48 ,a raz ze x32. Transfer
dysku mierzony za pomoca nero wynosi +/- 15mb/sek.
Wlasnie sprawdzilem jeszcze transfer rate Nero CD Speed i sie zalamalem. Takiego
czegos jeszcze nie widzialem! Oto one:
[20:49:30] Initializing
[20:49:36] Starting transfer rate test
[20:54:09] Transfer rate test completed
[20:54:09] Speed: 17-16 X CLV (16.72 X average)
[20:54:09] Starting DAE quality test - start
[20:54:12] Errors: 0
[20:54:12] Starting DAE quality test - center
[20:54:15] Errors: 0
[20:54:15] Starting DAE quality test - end
[20:54:18] Errors: 0
[20:54:18] Starting advanced DAE quality test
[20:54:43] DAE quality test completed
[20:54:43] Quality: 10
[20:54:43] Accurate stream: yes
[20:54:43] Starting seek test
[20:54:43] Starting random seek test
[20:54:51] Random seek: 87 ms
[20:54:51] Starting 1/3 seek test
[20:55:02] 1/3 seek: 104 ms
[20:55:02] Starting full seek test
[20:55:19] Full seek: 169 ms
[20:55:19] Seek test completed
[20:55:19] Starting CPU utilization test
[20:55:19] Starting 1X test
[20:55:34] 1 X CPU usage: 6%
[20:55:34] Starting 2X test
[20:55:49] 2 X CPU usage: 18%
[20:55:49] Starting 4X test
[20:56:05] 4 X CPU usage: 28%
[20:56:05] Starting 8X test
[20:56:21] 8 X CPU usage: 52%
[20:56:21] CPU utilization test completed
[20:56:21] Starting disc eject/load test
[20:56:26] Disc eject time: 1.47 seconds
[20:56:27] Disc load time: 1.37 seconds
[20:56:33] Disc recognition time: 5.76 seconds
[20:56:33] Disc eject/load test completed
Zamiast predkosc rosnac ona malala! Z poczatkowego
17,46 do 15,94.
Jaja jak berety. Po zakupie (ok. 1 m-c temu (przed przerobieniem)
wykres byl idealny, a teraz ...
Czy po oddaniu nagrywarki do serwisu moga jakos sprawdzic czy byla flashowana?

Wypalm na czarnych dysanach.
Jade na Win XP pl, plyta glowna Marcury KOB 735 FSX, I HD Seagate (30 GB)
, II HD Fujitsu (4GB), procesor Duron 1GB, 384 ramu.
Nagrywarka jest jako secondart master. Moze cos trzeba zmienic w biosie?(sam w to
nie wierze, ale moze jednak)
Prosze o pomoc i porade
PS.
zmiana no stary bios nic nie pomogla!
Martig jest offline  
Stary 25.06.2002, 19:32   #11
macxxx
Bywalec
 
Data rejestracji: 25.05.2002
Posty: 67
macxxx w tym momencie nie ma Reputacji dodatnich ani ujemnych <0  pkt>
a gdyby stoło się tak bez wcześniej zmiany BIOSu na co zwaliłbyś wine?
macxxx jest offline  
Stary 25.06.2002, 21:22   #12
macxxx
Bywalec
 
Data rejestracji: 25.05.2002
Posty: 67
macxxx w tym momencie nie ma Reputacji dodatnich ani ujemnych <0  pkt>
nagrywaj w DAO a nie w TAO to bufor nie bedzie skakał
macxxx jest offline  
Stary 03.07.2002, 13:04   #13
wiso
Nowy na forum
 
Data rejestracji: 25.06.2002
Posty: 2
wiso w tym momencie nie ma Reputacji dodatnich ani ujemnych <0  pkt>
Cytat:
Martig napisa***322;(a)
Na przerobionym Liton-ie z LTR-32125W na LTR-48125W (vs 02)
nie moge wypalic szybciej niz w ciagu
3,30 min, nawet ostatnio czekalem 6 minut! . Caly czas wlancza sie system
ochrony zapisu (SMART-BURN) mryga dioda na nagrywarce kolorem pomaranczowym, a
pasek z poziomem bufora nagrywarki skacze od ok. 40% do 100%.
Wie ktos moze
dla czego tak jest i jak temu zaradzic? Nawet podczas symulacji (programem
CD Speed) overburningu nagrywarka mrygala. Kurcze moze powrocic do starego biosu
i zmienic ja z powrotem na LTR-32125W? A i jeszcze cos program Nero InfoTool 1.01
raz pokazuje ze nagrywarka moze nagrywac z predkoscia x48 ,a raz ze x32. Transfer
dysku mierzony za pomoca nero wynosi +/- 15mb/sek.
Wlasnie sprawdzilem jeszcze transfer rate Nero CD Speed i sie zalamalem. Takiego
czegos jeszcze nie widzialem! Oto one:
[20:49:30] Initializing
[20:49:36] Starting transfer rate test
[20:54:09] Transfer rate test completed
[20:54:09] Speed: 17-16 X CLV (16.72 X average)
[20:54:09] Starting DAE quality test - start
[20:54:12] Errors: 0
[20:54:12] Starting DAE quality test - center
[20:54:15] Errors: 0
[20:54:15] Starting DAE quality test - end
[20:54:18] Errors: 0
[20:54:18] Starting advanced DAE quality test
[20:54:43] DAE quality test completed
[20:54:43] Quality: 10
[20:54:43] Accurate stream: yes
[20:54:43] Starting seek test
[20:54:43] Starting random seek test
[20:54:51] Random seek: 87 ms
[20:54:51] Starting 1/3 seek test
[20:55:02] 1/3 seek: 104 ms
[20:55:02] Starting full seek test
[20:55:19] Full seek: 169 ms
[20:55:19] Seek test completed
[20:55:19] Starting CPU utilization test
[20:55:19] Starting 1X test
[20:55:34] 1 X CPU usage: 6%
[20:55:34] Starting 2X test
[20:55:49] 2 X CPU usage: 18%
[20:55:49] Starting 4X test
[20:56:05] 4 X CPU usage: 28%
[20:56:05] Starting 8X test
[20:56:21] 8 X CPU usage: 52%
[20:56:21] CPU utilization test completed
[20:56:21] Starting disc eject/load test
[20:56:26] Disc eject time: 1.47 seconds
[20:56:27] Disc load time: 1.37 seconds
[20:56:33] Disc recognition time: 5.76 seconds
[20:56:33] Disc eject/load test completed
Zamiast predkosc rosnac ona malala! Z poczatkowego
17,46 do 15,94.
Jaja jak berety. Po zakupie (ok. 1 m-c temu (przed przerobieniem)
wykres byl idealny, a teraz ...
Czy po oddaniu nagrywarki do serwisu moga jakos sprawdzic czy byla flashowana?

Wypalm na czarnych dysanach.
Jade na Win XP pl, plyta glowna Marcury KOB 735 FSX, I HD Seagate (30 GB)
, II HD Fujitsu (4GB), procesor Duron 1GB, 384 ramu.
Nagrywarka jest jako secondart master. Moze cos trzeba zmienic w biosie?(sam w to
nie wierze, ale moze jednak)
Prosze o pomoc i porade
PS.
zmiana no stary bios nic nie pomogla!









hm..

wylacz smart burn i bedzie OK
wiso jest offline  
Stary 03.07.2002, 13:49   #14
JanK
Nowy na forum
 
Data rejestracji: 03.07.2002
Posty: 3
JanK w tym momencie nie ma Reputacji dodatnich ani ujemnych <0  pkt>
re:

Identyczny problem ma mój koleś: Abit KT7/Duron 800/128 RAM.
Pierwsze palenie 700 M - 12 minut, bufor skacze jak szalony.
Powód: systemowi brakuje pamięci!!! (kontrolowana WinDoctorem Symanteca)
Wyłączenie wszystkich śmieci ładujących się do pamięci, tapety itp.
pozwoliło zejść do ok.8 minut. Eksperymenty z pamięcią wirtualną dały
dalszy postęp: ustawienie stałego pliku wymiany na 200M pozwoliło zejść do 6 min/700M. I tylko tyle!.
Włączenie DMA uspokoiło bufor, nagrywanie szło ok. do ok.60% potem system stanął - nagrywarka "wyssała" całą pamięć.
Jaki jest tego powód - nie wiem, może kiepskie kości pamięci.

Jako ciekawostkę dodam, że na drugim kompie: Abit KG7/Athlon 1.33G/256M DDR i LTR40125W wszystko chodziło idealnie - do pewnego dnia. Po zainstalowaniu skanera pamięć "wcięło" (nie mam pojęcia dlaczego)i jak do tej chwili nagranie 700M trwa 12 min.
Na próbę zrobiłem czystą instalację windy na innej partycji, odpaliłem NERO i wszystko jest o.k - 700M/3minuty.
Być może przyczyną naszych kłopotów jest mały bufor nagrywarki, bo nie wierzę, że taka ilość nagrywarek nagle "psuje się" w identyczny sposób.
Jeśli kroś dekładnie wie jak rozwiązać ten problem - czekam na propozycje.
marago1@poczta.interia.pl
JanK jest offline  
Stary 03.07.2002, 14:30   #15
Martig
Nowy na forum
 
Data rejestracji: 01.02.2001
Posty: 11
Martig w tym momencie nie ma Reputacji dodatnich ani ujemnych <0  pkt>
Smile

Ale lipa, takiej zeczy nie wiedziec. Wystarczylo zainstalowac Nero ASPI Driver v2.0.1.45 i wszystko "bzyka" az milo! Teraz nicale 3 minuty i plytka gotowa. Dzieki wszystkim za podpowiedzi.
A teraz szukam baz danych o overburningu (klucz z resestru HKEY_LOCAL_MACHINE\
SOFTWARE\ahead\Nero Toolkit\CD Speed\Overburning) do Nero CD Speed.
Sam na razie posiadam ok 10 wpisow. Chetnych na wymiane prosze o kontakt
na maila.
martig@go2.pl
Pozdrawiam
Martig jest offline  
Dyskusja zamknięta

Opcje związane z dyskusją
Tryby wyświetlania

Twoje uprawnienia:
Nie możesz rozpoczynać nowych tematów
Nie możesz odpowiadać w tematach
Nie możesz umieszczać załączników
Nie możesz edytować swoich postów

BB codeWłączone
EmotikonkiWłączone
Kody [IMG]Włączone
Kody HTML są Wyłączone

Teleport


Wszystkie czasy w strefie CET. Aktualna godzina: 22:31.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2021, vBulletin Solutions Inc.