Forum CDRinfo.pl

Forum CDRinfo.pl (https://forum.cdrinfo.pl/)
-   Inne (https://forum.cdrinfo.pl/f36/)
-   -   SMB i win10, problem udostępniania (https://forum.cdrinfo.pl/f36/smb-i-win10-problem-udostepniania-95890/)

A youkai of love 19.09.2016 09:51

SMB i win10, problem udostępniania
 
Byłem na win7 wszystko było ok, teraz jestem na win10 pro i nijak nie mogę udostępnić zasobów (tj. gier) dla ps2. Aktualnie nie mam routera tylko bezpośrednio przez port ethernet w PC, ustawić umiem (ps2), co do win10 nie jestem pewny, wszystko powinno być ok i najczęstszy error to 300 czyli nie można połączyć z SMB, czasami 303. Podejrzewam, że router rozwiązałby problem ale aktualnie nie posiadam.

Jolek 19.09.2016 10:16

Byłoby łatwiej, jakbyś wrzucił ustawienia PS2 i PC Win 10.

Dodatkowo czy próbowałeś "Wyłączyć udostępnianie chronione hasłem":

Panel sterowania -> Wszystkie elementy Panelu sterowania ->
Centrum sieci i udostępniana -> Zaawansowane ustawiena udostępniana ->
Wszystkie sieci -> Wyłącz udostępnianie chronione hasłem.

A youkai of love 19.09.2016 10:22

To pierwsze co zrobiłem. xD Na PC:
IP: 192.168.0.2
Maska: 255.255.255.0
Brama: 192.168.0.1
DNS: 192.168.0.1
PS2:
IP: 192.168.0.10
Maska: 255.255.255.0
Brama: 192.168.0.1
DNS: 192.168.0.1
PC po IP: 192.168.0.2

Duplex automatyczny, port 450. Połączenie kablem crossowanym.

Jolek 19.09.2016 10:35

No dobra a:
Share:
User:

U mnie jest port 445. Nie wiem czy ma to jakieś znaczenie.

A youkai of love 19.09.2016 10:42

Share pasuje z tym co udostępniłem czyli PS2ISO po obu stronach, user GUEST, nigdy nie zmieniałem. Teraz mam error 303 cały czas czyli nie można nawiązać połączenia z serwerem SMB.

Jolek 19.09.2016 10:58

Tu jest ewentualnie filmik jak to zrobić z Win7, ale używałem go też do kofiguracji z Win 10
https://www.youtube.com/watch?v=Kz5mZsDuUHc

To było jakiś czas temu, ale u mnie GUEST nie działał, więc musiałem zmienić na nazwę użytkownika.
Nazwy użytkowników znajdują się w "C:/Users".
Jeszcze podałem hasło i to wszystko.

A youkai of love 19.09.2016 11:17

No i nadal nic, może ten mój kabel to nie crossowany? No ale widzę zamienione kabelki na końcówkach.

Jolek 19.09.2016 11:25

Skoro wszystko było OK na win 7, teraz masz błąd 303 (czyli nie można nawiązać połączenia z serwerem SMB) w OPL,
więc coś musi być nie tak z ustawieniami :hmm:.

A youkai of love 19.09.2016 11:42

No to jak ustawić? Nowe konto utworzyć?

Jolek 19.09.2016 12:17

A po co nowe, przecież OPL może korzystać z twojego.

Przed chwilą sprawdzałem gościa (GUEST) z OPL 0.9.3 i WIN 10.
Wszystko u mnie jest OK :ysz:.

Więc już nie będę doradzał, bo przyniosę ci więcej szkód niż pożytku :\.

A youkai of love 19.09.2016 13:50

Sprawdzałem na 0.8, 0.9.3 i najnowszej becie, wszędzie to samo i definitywnie wina win10.

Jolek 19.09.2016 15:37

Ostatni "genialny" pomysł ode mnie, to dodanie gościa ("Gość") do udostępniania (Odczyt\zapis):
http://i.imgur.com/cEHr1YW.jpg.
Restart windy... i sprawdzić czy działa.

A youkai of love 19.09.2016 17:01

Problem, częściowo, rozwiązany. Okazuje się, ze na win10 nie mogę udostępnić folderu dla ps2 z HDD-USB. Wszystko działa z dysków podłączonych bezpośrednio do portów SATA na MOBO. Dzięki wielkie M$... :/

misiozol 19.09.2016 19:57

Co cie podkusilo zeby instalowac to guwno zwane w10 :rotfl:

A youkai of love 19.09.2016 20:53

Nic, 7 mi zdychała więc zrobiłem aktualizacje. Jak poprawnie udostępnić HDD-USB, niby widoczne a dostępu nie ma.


Wszystkie czasy w strefie CET. Aktualna godzina: 06:54.

Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2019, vBulletin Solutions Inc.
Search Engine Optimization by vBSEO