Powrót   Forum CDRinfo.pl > Różne > Off topic

Off topic Forum poświęcone wszelkim innym tematom.



Witaj Nieznajomy! Zaloguj się lub Zarejestruj

Zarejestrowani użytkownicy mają dostęp do dodatkowych opcji, lepszej wyszukiwarki oraz mniejszej ilości reklam. Rejestracja jest całkowicie darmowa!

Odpowiedz na post
 
Opcje związane z dyskusją Tryby wyświetlania
Stary 18.04.2003, 08:54   #1
DarkAvenger
Bywalec
 
Data rejestracji: 10.04.2003
Lokalizacja: Płock
Posty: 25
DarkAvenger w tym momencie nie ma Reputacji dodatnich ani ujemnych <0  pkt>
Problem z AC97 oraz Silent Hill 2....i nie tylko.....

No właśnie dziwny problem. Mam komputer cel.1200 Tu, 256 Mb Ram, Hdd 60Gb Seagate, GeForce2 Ti Ultra 64Mb, oraz kartę dźwiękową zintegrowaną z płytą główną (kodek AC97) Płyta ECS-a kurde tylko dokładnie jaka to nie pamiętam.
No ale nic. Problem taki pożyczyłem od kumpla Silent Hilla 2-czkę.
I kurde jak dawno w nic nie grałem co mogłoby mnie wciągnąć, tak Silent Hill mnie po prostu rozwalił. KLimat i jeszcze raz klimat... No ale ja nie o tym... Po pierwsze co jakiś czas mam takie coś jakby znikał dźwięk, albo wstawiał się jakiś loop, w tym samym momencie film zwalnia (bo najczęściej to się dzieje podczas odgrywania filmiku <jest to łączone filmik "animacja"+filmik "zrobiony na silniku gry">. Kurcze jest taki efekt jakby na słabym procu puścić pożądnego Divixa, tzn rozłazi się dźwięk z obrazem, a w przypadku gry jeszcze dochodzą jakieś przerwy i loopy. Kurde przejżałem całą dokumentację i co ?? Znalazłem opis Troubleshooting: UWAGA tłumaczę "okazjonalnie mogą występować problemy z dźwiękiem tzw loopback oraz tym podobne"...Oraz jest opis jak pozbyć się problemu lub zmniejszyć występowanie: Należy w panelu sterowania oraz w opcjach dźwięki wyłączyć akcelerację sprzętową. No tak tylko że jak to zrobiłem to dopiero miałem "SHOW". Jeszcze gorzej niż wcześniej.A jak ustawiłem na maksymalne wspomaganie sprzętowe to było lepiej ale i tak film się rozłazi...
Mam Windę 2000, Directa 9, więc już nie wiem o co chodzi....
Podobny problem spotkałem przy grze "Duke Nukem: Manhatan Project". To samo z dźwiękiem. Same Loopbacki i przerywniki.

Dochodzę do wniosku, że to chyba ta karta z kodekiem AC97....
Ale nie wiem 99% rzeczy chodzi mi poprawnie......
Może niektóre gierki są spaprane i tyle ?!?!?!?
Pomóżcie i jeśli mieliście podobny problem to może jakoś wyszliście z tego. Dajcie znać !!!

P.S. Próbowałem także zrobić taki bajer żeby ta karta działała pod DOSem. Ale to wszystko spełzło na niczym.Karta ma stery tylko pod Windę. A pod dos-a to trzeba kombinować. I gdzieś znalazłem że niby komuś coś się tam udało, ale po włąsnych próbach dochodze do wniosku że to chyba mity.........
DarkAvenger jest offline   Odpowiedz cytując ten post

  #ads
CDRinfo.pl
Reklamowiec
 
 
 
Data rejestracji: 29.12.2008
Lokalizacja: Sieć globalna
Wiek: 31
Posty: 1227
 

CDRinfo.pl is online  
Stary 18.04.2003, 09:49   #2
DarkAvenger
Bywalec
 
Data rejestracji: 10.04.2003
Lokalizacja: Płock
Posty: 25
DarkAvenger w tym momencie nie ma Reputacji dodatnich ani ujemnych <0  pkt>
Ha chyba znalazłem odpowiedź sam.8)

Cytuję ze strony: http://www.konami.com/usa/support.shtml

"....If you are experiencing problems with sound looping while playing, please download the patch below. This patch is for the US version ONLY!!!!

Silent Hill 2 PC Patch"

No to znaczy że programiści skopali sprawę.
Tylko mam nadzieję że na mojej wersji zadziała ten patch. Bo za cholerę nie wiem jaką ja mam wersję.....
DarkAvenger jest offline   Odpowiedz cytując ten post
Odpowiedz na post

Opcje związane z dyskusją
Tryby wyświetlania

Twoje uprawnienia:
Nie możesz rozpoczynać nowych tematów
Nie możesz odpowiadać w tematach
Nie możesz umieszczać załączników
Nie możesz edytować swoich postów

BB codeWłączone
EmotikonkiWłączone
Kody [IMG]Włączone
Kody HTML są Wyłączone

Teleport


Wszystkie czasy w strefie CET. Aktualna godzina: 21:49.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2024, vBulletin Solutions Inc.