Forum CDRinfo.pl

Forum CDRinfo.pl (https://forum.cdrinfo.pl/)
-   Dyski twarde, SSD - Problemy, porady, software (https://forum.cdrinfo.pl/f101/)
-   -   TrueCrypt 6.0 maly problem z szyfrowaniem partycji?... (https://forum.cdrinfo.pl/f101/truecrypt-6-0-maly-problem-szyfrowaniem-partycji-78927/)

stefanek67 05.07.2008 20:32

TrueCrypt 6.0 maly problem z szyfrowaniem partycji?...
 
Witam ...zainstalowalem TrueCrypt wersje 6.0 ...zaszyfrowalem partycje i zamotowalem ja bez zadnych problemow..tylko ze.....
wchodzac do total comandera lub do moj komputer widze dysk ktory zaszyfrowalem bez problemu otwieram pliki i katalogui ....gdzie zrobilem problem ....chcailbym to zrobic na zasadzie sejfu ...czyli dopiero po podaniu hasla moge otworzyc partycje i pracowac na niej spokojnie....
Gdzie zrobilem blad.....moze akurat nie uzylem prawidlowej wersji programu lub mialem czegos innego uzyc?

Pozdrawiam i dziekuje za sugestie !!!!!:)

Bartez 05.07.2008 20:41

Jeżeli zamontowałeś zaszyfrowany wolumin i wchodzisz na niego z poziomu explorera lub total commandera to wszystko jest w porządku i tak to ma działać. W opcjach można ustawić, po jakim czasie chcesz, żeby wolumin się automatycznie odmontował.

stefanek67 06.07.2008 07:31

dzieki za odpowiedz wlasnie o to chodzilo .....dzisiaj rano stwierdzilem po restarcie komputera , ze dysku nie widac ......dopiero po podaniu hasla jest wszystko udostepnione....a po zmianie czasu odlaczenia woluminu wszystko dziala wysmienicie .......i wolumin sam sie odlancza i jest niewidoczy ......SUPER...
jeszcze raz dzieki i pozdrawiam :)


Wszystkie czasy w strefie CET. Aktualna godzina: 20:17.

Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2021, vBulletin Solutions Inc.