Forum CDRinfo.pl

Forum CDRinfo.pl (https://forum.cdrinfo.pl/)
-   High Definition (https://forum.cdrinfo.pl/f111/)
-   -   Telewizor nie odtwarza filmów do końca i problem z napisami (https://forum.cdrinfo.pl/f111/telewizor-nie-odtwarza-filmow-ko-ca-problem-napisami-93677/)

krasti 15.08.2014 19:54

Telewizor nie odtwarza filmów do końca i problem z napisami
 
Witam,

Na początku chciałem przeprosić jeżeli taki temat znajduje się już na forum, niestety nie udało mi się nigdzie znaleść
żadnego nawet podobnego a zakładanie tematów na forach zostawiam na absolutną ostateczność.
Spróbuję opisać jak najlepiej problem:

Od jakiegoś czasu jestem posiadaczem telewizora Funai 46FD753P/10N,
Filmy oglądam poprzez port USB, w formatach mp4 i mkv 1080p.
Mam do tego 2 urządzenia jedno w formacie Fat32 drugie w NTFS.
Telewizor widzi filmy i napisy i je odtwarza, napisy muszą być w formacie SRT i mieć dokładnie tą samą nazwe co plik z filmem.
Problem polega na tym, że część filmów da się normalnie oglądnąć w całości a część nagle się wyłącza jakby plik się w tym miejscu kończył,
czasem w środku filmu, czasem w 3/4, czasem tuż przed samym końcem.
Sprawdzałem na komputerze te filmy, i idą w całości do końca, a więc z plikiem wszsytko jest w porządku.
Wydaje mi się, że problem dotyczy dłuższych filmów lub o wiekszym rozmiarze.
Nie był to jeden bądź dwa filmy tylko sporo przypadków.
Zauważyłem też, że w przypadku jednego filmu w 2 wersjach: jedna o wiekszym rozmiarze druga o mniejszym, jeden film na TV się ucinał w pewnym momencie,
a drugi się dało oglądnąć w całośći a przecież długość filmu jest taka sama, wiec sprawa dotyczy prawdopodobnie rozmiaru.
Postanowiłem podzielić film na części no i faktycznie w 3 częściach film da się obejrzeć w całości ale po 1-w trakcie przełączania się z jednej
części na na następną jest wyraźnie zauważalna przerwa, a po 2- o ile w pierwszej części filmu są napisy to po przełączeniu na drugą część ich już
nie ma. Spróbowałem też wkleić na stałe napisy do filmu, a następnie pociąć go na 3 części ale efekt jest ten sam- w pierwszej części są napisy a w
drugiej już ich nie ma. Nie wiem jak to możliwe skoro napisy były wklejone na stałe do całego filmu.
Byłbym wdzięczny za jakieś rady i z góry dziękuje za pomoc, ponieważ ja już nie mam pomysłów.
pozdrawiam:)


Wszystkie czasy w strefie CET. Aktualna godzina: 20:44.

Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2021, vBulletin Solutions Inc.