Forum CDRinfo.pl

Forum CDRinfo.pl (https://forum.cdrinfo.pl/)
-   Telefony (Smartfony) (https://forum.cdrinfo.pl/f122/)
-   -   Internet z telefonu do kompa WIN XP (https://forum.cdrinfo.pl/f122/internet-telefonu-kompa-win-xp-96672/)

monmar1 16.09.2017 20:14

Internet z telefonu do kompa WIN XP
 
Posiadam w pracy komputer stacjonarny z systemem WINDOWS XP bez dostępu do internetu. Chciałem wykorzystać pakiet jaki posiadam w telefonie ( Samsung Ace 4 w sieci PLUS GSM ) i dokupiłem do kompa kartę sieciową wifi pod USB. Po zainstalowaniu karty wifi, telefon ustawiłem w trybie "router" lecz nie mam połączenia - na pasku w kompie widoczny komunikat: "wyszukiwanie adresu sieciowego". Komputer widzi mój telefon jako router i wszystko wygląda OK. Wcześniej próbowałem uzyskać dostęp do neta przez kabel ale sytuacja była identyczna. Proszę o pomoc.

misiozol 16.09.2017 21:57

A ma zainstalowana siec i podsystemy sieci ? a jak ustawienia karty sieciowej i adresy jak masz poustawiane ?

monmar1 16.09.2017 23:26

Komputer ma połączenie lokalne, które pracuje prawidłowo - przynajmniej na takie wygląda. Podczas włączania routera w telefonie widzi sygnał ale nie może odnaleźć adresu sieciowego. Co do adresów, to domyślnie ustawione jest na auto ale wszędzie są zera.

mgit 17.09.2017 09:17

A nikt nie wpadł na pewien pomysł:
Komputer służbowy może celowo nie ma neta... i może mieć włączoną dodatkowo blokadę od administratora...

misiozol 17.09.2017 10:00

Zapewne i tak jest dlatego moje pytanie o zainstalowane systemy sieci ;)

monmar1 17.09.2017 13:53

To jest mój prywatny komp, na którego mam pozwolenie w pracy, służy jako maszyna do pisania - nikt przy nim nie grzebał.

misiozol 17.09.2017 20:55

To musi dzialac, cos moze masz zgrzebane w ustawieniach sieciowych, lub braki sterwnikow ?

jesi 18.09.2017 12:00

Jak włączasz udostępnianie neta w telefonie to jaki masz typ szyfrowania? WPA2? XP bez odpowiedniej poprawki nie obsługuje tego typu zabezpieczeń. Daj na telefonie bez szyfrowania lub WEP (jeżeli jest taka możliwość) i spróbuj się jeszcze raz połączyć.

monmar1 18.09.2017 16:50

Używam szyfrowania WPA2 - nie mam szyfrowania WEP. Nie próbowałem bez szyfrowania ale wolałbym mieć jakieś zabezpieczenie.
Ponadto jeżeli problemem było szyfrowanie WPA2, to dlaczego nie mam neta przez kabel USB ?

jesi 18.09.2017 20:12

Co do kabla to sorki, nie doczytałem, że i tutaj był problem. Po prostu typ szyfrowania (jeżeli jest to XP) przychodzi mi jako pierwsze na myśl jeżeli są problemy z połączeniem, dużo razy to przerabiałem, jak ktoś się do mnie z tym zwracał :)

Pomijając kwestię kabla, spróbuj w takim razie wyłączyć to szyfrowanie, nie mówię, że na stałe, po prostu wykluczymy to jeżeli nie w tym tkwi problem.

monmar1 18.09.2017 21:51

OK - jutro próbuję.

monmar1 19.09.2017 17:48

No niestety bez zmian - bez szyfrowania też nie ma połączenia - komp nadal wyszukuje adresu sieciowego.

Arepo 19.09.2017 21:27

Próbowałeś ustawić w komputerze na sztywno adres IP, maskę podsieci, domyślną bramę i adresy DNS? DHCP nie zawsze działa jak należy, a problem z pobieraniem adresu sieciowego może na to wskazywać.

monmar1 19.09.2017 23:37

Nie mam pojęcia jak to ustawić - jakie wartości wpisać.

misiozol 20.09.2017 09:31

np. 192.168.1.2 ip, maska 255.255.255.0


Wszystkie czasy w strefie CET. Aktualna godzina: 19:11.

Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2020, vBulletin Solutions Inc.