Podgląd pojedynczego posta
Stary 25.01.2016, 02:03   #1
WODZU1972
Stały bywalec ;)
 
Avatar użytkownika WODZU1972
 
Data rejestracji: 03.07.2006
Lokalizacja: Sosnowiec
Posty: 113
WODZU1972 zaczyna zdobywać reputację <1 - 49 pkt>
Unhappy DVD-Lab Pro brak polskich znaków po eksporcie projektu

Witam, mam problem przy kodowaniu napisów aby potem móc je dodać do płyty dvd.
Otóż montaż już gotowego projektu odbywa się za pomocą programu DVD-Lab Pro wersja 2.52.
Lecz dźwięk w Dolby Digital jest w porządku a DTS jest jak widzę krótszy mimo iż tworzony z tej samej ścieżki dźwiękowej co Dolby Digital.
Eksport jest obydwu w Pal i 25 klatek na sekundę oraz w formacie obrazu 16:9.
Dolby Digital jest z bitrate 448 kb/s i 48 kHz ścieżka z lektorem jak i oryginalna.
DTS jest z bitrate 1536 mb/s i również 48 kHz także lektor i oryginalna ścieżka.
Film oryginalnie był w systemie Pal 25 kl/s i format obrazu 16:9 jak wspomniałem wcześniej.
Tylko rozdzieliłem dźwięk Dolby Digital 5:1 na 6 monofonicznych kanałów mono w formacie pliku wav aby potem poskładać odpowiednio w całość programami przeznaczonymi do obróbki dźwięku.
Rozbicie dźwięku Dolby Digital na 6 monofonicznych kanałów odbyło się za pomocą programu DVD Audio Extractor wersja 7.2.0 z częstotliwością 48 kHz i 48 bit każdy kanał.
Mam również problem z napisami polskimi gdy z tej samej zawartości co był eksportowany dźwięk za pomocą programu SubRip wersja 1.56.1 z pliku vob wyeksportowałem do pliku tekstowego zawartość napisów z filmu oczywiście w takim samym systemie co film czyli Pal 25 kl/s i zapisałem do pliku tekstowego zawartość.
Okazało się że przy poprawce różnych znaków i potem zapisaniu i eksporcie brakuje znaków polskich niestety.
Potem przy imporcie gotowego pliku tekstowego do programu Subtitle Edit wersja 3.4.11 i także ustawieniu kodowania 25 kl/s w Pal format końcowy to SubRip (srt) i ustawione kodowanie na Unicode (UTF-8).
Po dodaniu wszystkiego do projektu w DVD-Lab Pro i eksporcie gotowego materiału okazuje się że niestety nie wyświetla znaków polskich na stacjonarnym odtwarzaczu dvd po włączeniu polskich napisów.
Może mi ktoś pomóc i dać wskazówkę jak można wyżej opisany problem rozwiązać
Pozdrawiam i liczę na pomoc wyżej opisanego problemu.
Dołączone obrazki (kliknij, aby powiększyć)
-problem-polskimi-literami.jpg  
WODZU1972 jest offline   Odpowiedz cytując ten post

  #ads
CDRinfo.pl
Reklamowiec
 
 
 
Data rejestracji: 29.12.2008
Lokalizacja: Sieć globalna
Wiek: 31
Posty: 1227
 

CDRinfo.pl is online