Powrót   Forum CDRinfo.pl > Edycja, konwersja i kompresja audio/video > High Definition

High Definition Dyskusje poświęcone kopiowaniu, edycji, konwersji i kompresji materiału HD (Blu-ray, HD DVD)



Witaj Nieznajomy! Zaloguj się lub Zarejestruj

Zarejestrowani użytkownicy mają dostęp do dodatkowych opcji, lepszej wyszukiwarki oraz mniejszej ilości reklam. Rejestracja jest całkowicie darmowa!

Odpowiedz na post
 
LinkBack Opcje związane z dyskusją Ocena dyskusji Tryby wyświetlania
Stary 13.01.2009, 09:33   #1
Nowy na forum
 
Data rejestracji: 31.12.2004
Posty: 11
loky w tym momencie nie ma Reputacji dodatnich ani ujemnych <0  pkt>
TV, radeon HD3650, DXVA

Witam,
niestety muszę prosić o pomoc, nie dałem rady sam a to co znajduję albo nie działa albo półśrodki.
Wymieniłem ostatnio starego radeona 9500pro na HD3650, chciałem mieć przede wszystkim wspomaganie do mkv. Na poprzedniej karcie ustawiłem sobie w CCC tak że po prawej "przelatywała" mysz na 2 ekran czyli mój TV, wszystko oglądałem na KMPlayer ale na innych playerach też działało jak trzeba, jedyne co instalowałem to K-Lite Codec Pack i niczego w nim nie zmieniałem. Włączałem sobie film z napisami o identycznej nazwie w jednym folderze, film automatyczne pojawiał się na TV (DVI<->HDMI), zrzucałem KMPlayer na pasek i oglądałem sobie film. Jakość bardzo ładna, 0 problemów z napisami.
Teraz obecny stan. Taka konfiguracja jak powyżej nie włącza mi DXVA w KMPlayer ale napisy są, włącza mi natomiast DXVA w MPCHC jednak nie mogę go nakłonić żeby pokazywał napisy. Szukałem na sieci jakiegoś gotowca co i jak poustawiać i znalazłem to http://forum.cdrinfo.pl/f111/poradni...layerow-79598/, poustawiałem jak napisali i działa DXVA na KMPlayer ale przestało na MPCHC. Największy mój problem jest taki, że po włączeniu filmu w KMPlayer czy MPCHC nie włącza mi się on automatycznie na TV, (włącza się jak go włączę na WMP lub subedit). Mam lekko poobcinany obraz po wszystkich stronach filmu jak przeciągnę go "ręcznie" na TV, jakość ogólnie nieporównywalnie gorsza. Zresetowałem KMPlayer w opcje/ustwienia, włącza się teraz automatycznie na TV jak włączę nim film ale jakość jak na youtube, przełączyłem na "jakość (3GHz)", jakość się poprawiła ale przestał się włączać automatycznie na TV

Walczę z tym w kółko i mam serdeczne dosyć, o przyjemności z nowej karty już dawno zapomniałem (nie miałem). Będę bardzo wdzięczny jeśli ktoś się zlituje i napisze mi jak dziecku co mam zrobić żeby posprzątać po bałaganie który zapewne zrobiłem a przede wszystkom jak mam ustawić KMPlayer żeby odtwarzał mkv i inne podstawowe pliki video w możliwie najleprzej jakości, z napisami, i żeby włączał się automatycznie na TV, żeby działało DXVA.

Przepraszam że post taki wielki, młgłbym nawet większy gdybym miał opisać wszystko.

Pozdrawiam
loky jest offline   Odpowiedz cytując ten post

  #ads
CDRinfo.pl
Reklamowiec
 
 
 
Data rejestracji: 29.12.2008
Lokalizacja: Sieć globalna
Wiek: 31
Posty: 1227
 

CDRinfo.pl is online  
Stary 13.01.2009, 10:16   #2
Guru
 
Avatar użytkownika Ricki
 
Data rejestracji: 14.06.2002
Lokalizacja: Rawicz
Posty: 1,270
Ricki zaczyna zdobywać reputację <1 - 49 pkt>
Cytat:
Napisany przez loky Podgląd Wiadomości
Witam,
niestety muszę prosić o pomoc, nie dałem rady sam a to co znajduję albo nie działa albo półśrodki.
Wymieniłem ostatnio starego radeona 9500pro na HD3650, chciałem mieć przede wszystkim wspomaganie do mkv. Na poprzedniej karcie ustawiłem sobie w CCC tak że po prawej "przelatywała" mysz na 2 ekran czyli mój TV, wszystko oglądałem na KMPlayer ale na innych playerach też działało jak trzeba, jedyne co instalowałem to K-Lite Codec Pack i niczego w nim nie zmieniałem. Włączałem sobie film z napisami o identycznej nazwie w jednym folderze, film automatyczne pojawiał się na TV (DVI<->HDMI), zrzucałem KMPlayer na pasek i oglądałem sobie film. Jakość bardzo ładna, 0 problemów z napisami.
Teraz obecny stan. Taka konfiguracja jak powyżej nie włącza mi DXVA w KMPlayer ale napisy są, włącza mi natomiast DXVA w MPCHC jednak nie mogę go nakłonić żeby pokazywał napisy. Szukałem na sieci jakiegoś gotowca co i jak poustawiać i znalazłem to http://forum.cdrinfo.pl/f111/poradni...layerow-79598/, poustawiałem jak napisali i działa DXVA na KMPlayer ale przestało na MPCHC. Największy mój problem jest taki, że po włączeniu filmu w KMPlayer czy MPCHC nie włącza mi się on automatycznie na TV, (włącza się jak go włączę na WMP lub subedit). Mam lekko poobcinany obraz po wszystkich stronach filmu jak przeciągnę go "ręcznie" na TV, jakość ogólnie nieporównywalnie gorsza. Zresetowałem KMPlayer w opcje/ustwienia, włącza się teraz automatycznie na TV jak włączę nim film ale jakość jak na youtube, przełączyłem na "jakość (3GHz)", jakość się poprawiła ale przestał się włączać automatycznie na TV

Walczę z tym w kółko i mam serdeczne dosyć, o przyjemności z nowej karty już dawno zapomniałem (nie miałem). Będę bardzo wdzięczny jeśli ktoś się zlituje i napisze mi jak dziecku co mam zrobić żeby posprzątać po bałaganie który zapewne zrobiłem a przede wszystkom jak mam ustawić KMPlayer żeby odtwarzał mkv i inne podstawowe pliki video w możliwie najleprzej jakości, z napisami, i żeby włączał się automatycznie na TV, żeby działało DXVA.

Przepraszam że post taki wielki, młgłbym nawet większy gdybym miał opisać wszystko.

Pozdrawiam
Ja cały czas oglądam MKV w MPC HC i bez problemów działa akceleracja sprzętowa jak i napisy. Tutaj http://forum.cdrinfo.pl/f111/poradni...tml#post987091 umieściłem screen z konfiguracją programu. Jeżeli masz XP to zamiast EVR Profil własny, wybież VMR9 (renderless)** i po sprawie. Dziełają napisy z pliku MKV jak i zewnętrzne txt czy srt.
Ricki jest offline   Odpowiedz cytując ten post
Stary 13.01.2009, 10:57   #3
Nowy na forum
 
Data rejestracji: 31.12.2004
Posty: 11
loky w tym momencie nie ma Reputacji dodatnich ani ujemnych <0  pkt>
Cytat:
Napisany przez Ricki Podgląd Wiadomości
Ja cały czas oglądam MKV w MPC HC i bez problemów działa akceleracja sprzętowa jak i napisy. Tutaj http://forum.cdrinfo.pl/f111/poradni...tml#post987091 umieściłem screen z konfiguracją programu. Jeżeli masz XP to zamiast EVR Profil własny, wybież VMR9 (renderless)** i po sprawie. Dziełają napisy z pliku MKV jak i zewnętrzne txt czy srt.
Tak jest rzeczywiście wszystko dobrze, działają i napisy i akceleracja a jakość ładna. Problem w tym że przy takich ustawieniach nie włącza się automatyczne na TV, widze tam tylko tapete windowsa (XPsp3).
MPC HC
Haali Renderer - nie ma napisów, obraz na TV jest.
WMR9 (renderers) - są napisy, brak obrazu na TV.
To jest niestety podstawowy problem w tej chwili. Już pal licho ten KMPlayer, mogę oglądać na MPC ale niech to działa.
Dodam tylko że poprzednia karta instalowała się jako 2, ta instaluje się jako jedna.

pozdrawiam
loky jest offline   Odpowiedz cytując ten post
Odpowiedz na post

Opcje związane z dyskusją
Tryby wyświetlania Oceń tę dyskusję
Oceń tę dyskusję:

Twoje uprawnienia:
Nie możesz rozpoczynać nowych tematów
Nie możesz odpowiadać w tematach
Nie możesz umieszczać załączników
Nie możesz edytować swoich postów

BB codeWłączone
EmotikonkiWłączone
Kody [IMG]Włączone
Kody HTML są Wyłączone
TrackbacksWyłączone
PingbacksWyłączone
RefbacksWyłączone


Podobne dyskusje
Dyskusja Autor Forum Odpow. Ostatni Post
Radeon 9200 - problem z tv... beku_adii Komputery 2 14.03.2008 23:57
Gothic 3 emill00 Gry 10 10.11.2006 19:55
Radeon 9200 vivo - nagrywanie z TV hejol Off topic 0 03.01.2004 12:04
Radeon a TV Yahol Off topic 7 19.01.2003 10:04
Problem z podlaczeniem Herculesa Radeon 7500 do TV !!!!!! - opis szczegolowy problemu Yakuza_PL Napędy optyczne DVD 1 09.08.2002 20:34


Wszystkie czasy w strefie CET. Aktualna godzina: 04:01.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2018, vBulletin Solutions Inc.
Search Engine Optimization by vBSEO