Powrót   Forum CDRinfo.pl > Różne > Komputery

Komputery Dyskusje związane z komputerami, ale nie mieszczące się w powyższych działach



Witaj Nieznajomy! Zaloguj się lub Zarejestruj

Zarejestrowani użytkownicy mają dostęp do dodatkowych opcji, lepszej wyszukiwarki oraz mniejszej ilości reklam. Rejestracja jest całkowicie darmowa!

Odpowiedz na post
 
Opcje związane z dyskusją Tryby wyświetlania
Stary 10.02.2009, 18:23   #1
kapciu
Bywalec
 
Data rejestracji: 14.01.2004
Posty: 32
kapciu w tym momencie nie ma Reputacji dodatnich ani ujemnych <0  pkt>
K9N Neo-F -> Pytanie

Posiadam następującą konfigurację komputera:
AMD AMD Athlon 64 X2 3800
4*1GB RAM 667Mhz
320GB Seagate (SATA II)
ATI Radeon X550 512MB PCI-E
Nagrywarka Lite-On (PATA)
Obudowa TRACER LIBRA TRO-626 IVORY - 400 W, PFC, Prescott
Ostatnio wymieniłem kartę graficzną z ATI Radeon 9550 na X550.
I zauważyłem jedną dziwną rzecz.Otóż raz na dziesięć, piętnaście razy w trakcie ładowania się systemu Windows XP następuję zatrzymanie/zawieszenie gdzieś pomiędzy ekranem z "kreską postępu" ładowania systemu a ekranem "Zapraszamy".
Wykluczam winę systemu,gdyż zaraz po "świeżej instalacji systemu" zobserwowałem ten fakt ponownie.
Pomóżcie proszę.Męczy mnie to starsznie.
Czy to kwestia zasilacza?
Problem zaobserwowałem po zmianie karty na X550. Wcześniejsza karta (9550) działała bezproblemowo. X550 także choć w innej konfiguracji.

Ostatnio zmieniany przez kapciu : 10.02.2009 o godz. 18:33
kapciu jest offline   Odpowiedz cytując ten post

  #ads
CDRinfo.pl
Reklamowiec
 
 
 
Data rejestracji: 29.12.2008
Lokalizacja: Sieć globalna
Wiek: 31
Posty: 1227
 

CDRinfo.pl is online  
Stary 10.02.2009, 21:22   #2
kizio
Wyrejestrowany
 
Avatar użytkownika kizio
 
Data rejestracji: 10.07.2002
Lokalizacja: Rybnik
Posty: 3,521
kizio zaczyna zdobywać reputację <1 - 49 pkt>
najnowsze sterowniki od ATi zainstalowane? Wydaje mi się że to starsza karta więc może warto poczytać jakie sterowniki najbardziej się do niej nadają.
__________________


kiziopl na gmail
JID: kizio na jabster.pl
Zapraszam na http://blog.xitenet.pl
kizio jest offline   Odpowiedz cytując ten post
Stary 11.02.2009, 02:00   #3
kapciu
Bywalec
 
Data rejestracji: 14.01.2004
Posty: 32
kapciu w tym momencie nie ma Reputacji dodatnich ani ujemnych <0  pkt>
Przeszukuję zasoby netu już trzeci dzień.Nie znalazłem.Nowe stery 9.1 nic nie zmieniły.Zainstalowane te,które były z kartą i to samo.
kapciu jest offline   Odpowiedz cytując ten post
Stary 16.02.2009, 01:32   #4
kapciu
Bywalec
 
Data rejestracji: 14.01.2004
Posty: 32
kapciu w tym momencie nie ma Reputacji dodatnich ani ujemnych <0  pkt>
Instalowałem system na nowo.Początkowo myślałem,że to wina nowych sterowników 9.1 (ATI).Lecz pierwszy restart po "świeżej instalacji" upewnił mnie, że to nie jest winna sterowników karty graficznej.Zanim zdążyłem wgrać jakiekolwiek sterowniki miało miejsce opisane przeze mnie wyżej zdarzenie.Tymczasowo wgrałem sterowniki, które otrzymałem z kartą graficzną. Rzeczywiście możliwe,że chpiset NVidii jest cholernie problemowy.Wcześniej miałem też problemy z napędem DVD-RW na tej właśnie płycie głównej.
Problem tego typu,że ze sterami już kobinowałem.Oryginalne pochodzą z 2006 roku.Potem wypuściła następną wersję do tego chipsetu NVidia (MCP550), a było to 09-2008.Jednak pierwszą oznakę "zawieszenia w niebycie", tak bym to nazwał, zauważyłem zaraz po instalacji systemu a przed instalacją jakichkolwiek sterowników.Kombinowałem i ze sterownikami do chipsetu, jak i karty graficznej.Myślę,że X550 niewiele się różni od 9550.Jedyną różnicą jest pamięć karty graficznej (256 - stara, 512 - nowa).
Zdarza się to raz na 10-15 razy.Ale jest to w miarę irytujące.Karta nie wygasza monitora.Wygląda to tak jakby ładowanie systemu zatrzymało się w połowie.Dodam,że twardy dysk w tym czasie mieli.
Może po zmianie kart na taką z większą pamięcią zachodzi potrzeba przestawienia czegoś w biosie.Może to dysk...Już sam nie wiem.
kapciu jest offline   Odpowiedz cytując ten post
Odpowiedz na post

Opcje związane z dyskusją
Tryby wyświetlania

Twoje uprawnienia:
Nie możesz rozpoczynać nowych tematów
Nie możesz odpowiadać w tematach
Nie możesz umieszczać załączników
Nie możesz edytować swoich postów

BB codeWłączone
EmotikonkiWłączone
Kody [IMG]Włączone
Kody HTML są Wyłączone

Teleport

Podobne dyskusje
Dyskusja Autor Forum Odpow. Ostatni Post
Nurtujące pytanie rocznika 89 :> _bakupl_ Off topic 14 06.08.2007 09:06
Głupie pytanie o DVD-RAM :) Atlantis Nośniki optyczne 9 09.01.2007 22:30
SecuROM - pytanie pry Zabezpieczenia CD/DVD/Blu-ray 2 01.11.2006 21:10
> > > Zabezpieczyc VCD < < < Wikary Napędy optyczne CD 1 18.02.2002 00:45


Wszystkie czasy w strefie CET. Aktualna godzina: 15:36.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2020, vBulletin Solutions Inc.