Forum CDRinfo.pl

Forum CDRinfo.pl (https://forum.cdrinfo.pl/)
-   Komputery (https://forum.cdrinfo.pl/f113/)
-   -   K9N Neo-F -> Pytanie (https://forum.cdrinfo.pl/f113/k9n-neo-f-pytanie-81493/)

kapciu 10.02.2009 17:23

K9N Neo-F -> Pytanie
 
Posiadam następującą konfigurację komputera:
AMD AMD Athlon 64 X2 3800
4*1GB RAM 667Mhz
320GB Seagate (SATA II)
ATI Radeon X550 512MB PCI-E
Nagrywarka Lite-On (PATA)
Obudowa TRACER LIBRA TRO-626 IVORY - 400 W, PFC, Prescott
Ostatnio wymieniłem kartę graficzną z ATI Radeon 9550 na X550.
I zauważyłem jedną dziwną rzecz.Otóż raz na dziesięć, piętnaście razy w trakcie ładowania się systemu Windows XP następuję zatrzymanie/zawieszenie gdzieś pomiędzy ekranem z "kreską postępu" ładowania systemu a ekranem "Zapraszamy".
Wykluczam winę systemu,gdyż zaraz po "świeżej instalacji systemu" zobserwowałem ten fakt ponownie.
Pomóżcie proszę.Męczy mnie to starsznie.
Czy to kwestia zasilacza?
Problem zaobserwowałem po zmianie karty na X550. Wcześniejsza karta (9550) działała bezproblemowo. X550 także choć w innej konfiguracji.

kizio 10.02.2009 20:22

najnowsze sterowniki od ATi zainstalowane? Wydaje mi się że to starsza karta więc może warto poczytać jakie sterowniki najbardziej się do niej nadają.

kapciu 11.02.2009 01:00

Przeszukuję zasoby netu już trzeci dzień.Nie znalazłem.Nowe stery 9.1 nic nie zmieniły.Zainstalowane te,które były z kartą i to samo.

kapciu 16.02.2009 00:32

Instalowałem system na nowo.Początkowo myślałem,że to wina nowych sterowników 9.1 (ATI).Lecz pierwszy restart po "świeżej instalacji" upewnił mnie, że to nie jest winna sterowników karty graficznej.Zanim zdążyłem wgrać jakiekolwiek sterowniki miało miejsce opisane przeze mnie wyżej zdarzenie.Tymczasowo wgrałem sterowniki, które otrzymałem z kartą graficzną. Rzeczywiście możliwe,że chpiset NVidii jest cholernie problemowy.Wcześniej miałem też problemy z napędem DVD-RW na tej właśnie płycie głównej.
Problem tego typu,że ze sterami już kobinowałem.Oryginalne pochodzą z 2006 roku.Potem wypuściła następną wersję do tego chipsetu NVidia (MCP550), a było to 09-2008.Jednak pierwszą oznakę "zawieszenia w niebycie", tak bym to nazwał, zauważyłem zaraz po instalacji systemu a przed instalacją jakichkolwiek sterowników.Kombinowałem i ze sterownikami do chipsetu, jak i karty graficznej.Myślę,że X550 niewiele się różni od 9550.Jedyną różnicą jest pamięć karty graficznej (256 - stara, 512 - nowa).
Zdarza się to raz na 10-15 razy.Ale jest to w miarę irytujące.Karta nie wygasza monitora.Wygląda to tak jakby ładowanie systemu zatrzymało się w połowie.Dodam,że twardy dysk w tym czasie mieli.
Może po zmianie kart na taką z większą pamięcią zachodzi potrzeba przestawienia czegoś w biosie.Może to dysk...Już sam nie wiem.


Wszystkie czasy w strefie CET. Aktualna godzina: 20:21.

Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2021, vBulletin Solutions Inc.